Jump to content

Photo

back CD insert printing too big


  • Please log in to reply
2 replies to this topic

#1 dpr

dpr
  • Members
  • 3 posts

Posted 17 June 2008 - 06:16 PM

Hi everyone, dumb question as I am new to photoshop, but why is the back insert of the CD template printing too large?

I just got a new canon printer and tried to print out the back cover I made using the CD template I downloaded off this site.

Well it printed fine but it took up almost a whole 8.5 x 11 page! The front booklet I made is smaller but is still a bit too big, i cut it, but it won't fit in the CD jewel case?

Is this the template or is it my printer setting?

#2 Kathlib the Prophet

Kathlib the Prophet

    Luck. Runs. Out.

  • Administrators
  • 3,146 posts
  • Gender:Male

Posted 17 June 2008 - 11:26 PM

Make sure the DPI resolution is 150 or 300, depending upon which template you're using. You can do this by going Image --> Image Size and changing the resolution (you'll then need to change the width and height back to what it was before, as it will change, before you click OK). When printing directly from Photoshop, make sure the "Scale to Fit Media" box is not checked.

Alternatively, you can use a cover-printing program to automatically print the covers at the correct sizes. Some programs are listed here: http://www.bootlegco...php?showtopic=9

#3 dpr

dpr
  • Members
  • 3 posts

Posted 24 June 2008 - 05:50 PM

Make sure the DPI resolution is 150 or 300, depending upon which template you're using. You can do this by going Image --> Image Size and changing the resolution (you'll then need to change the width and height back to what it was before, as it will change, before you click OK). When printing directly from Photoshop, make sure the "Scale to Fit Media" box is not checked.

Alternatively, you can use a cover-printing program to automatically print the covers at the correct sizes. Some programs are listed here: http://www.bootlegco...php?showtopic=9



Awesome thanks! It was the "scale to fit media" box. Unchecked it and it worked fine!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users